New DoF plus version 2 is now online.
If you use iOS 9.3 or higher, make sure you perform the update.

 

 

 

We have almost completed the implementation of DoF plus version 2.0.
This new version will adopt the flat design introduced in iOS a couple of months ago.
It will require a device with iOS 9.3 or higher.

Stay tuned.

 

 

 

There won't be any update to DoF plus 1.x (1.0 to 1.10). Basically, there won't be a version 1.11. But don't worry, if you use DoF plus 1.x, you can continue using it.

Next version will be DoF plus 2.0. It will be available for free for anyone who actually use DoF plus 1.x.

Main difference between DoF plus 1.x and DoF plus 2.x is about minimal iOS version: DoF plus 2.0 will require iOS 9.0 or higher.